POP Forum - Visualizza un messaggio singolo - Facebook non incorpora l'immagine di anteprima
Visualizza un messaggio singolo
  #1 (permalink)  
Vecchio 01-10-2016, 17:41
Rispondi quotando
L'avatar di Alex Ghezzer Alex Ghezzer non è in linea
Alex Ghezzer
POP Member
Registrato dal: Mar 2009
Messaggi: 89

Facebook non incorpora l'immagine di anteprima

Spero di essere nella sezione giusta... da oltre 10 giorni ho un problema che mi tormenta... Facebook non incorpora più le immagini di anteprima dei post del mio forum girovagandoinmontagna.it o .com

Al momento della pubblicazione mostra una sola immagine (di solito si aveva la possibilità di scegliere tra 2/3 selezionate da FB) ma quando si pigia il tasto "pubblica" l'anteprima scompare.

E' un incoveniente davvero fastidioso perché i miei post di escursioni sono basati molto sulle immagini e non avere una anteprima è decisamente penalizzante. Ho cercato di capire la ragione di questo strano comportamento ma non sono riuscito a capirci granché.

Ho trovato on line un debugger di facebook che mi mostra cosa non va ma non riesco a capire cosa esattamente... ci sono due messaggi di errore se capisco bene

https://developers.facebook.com/tool...d-anello%29%2F


Quote:
Error parsing input URL, no data was cached, or no data was scraped
e anche

Quote:
fb:app_id hasn't been included in the meta tags. Specify the app ID so that stories shared to Facebook will be properly attributed to the app. Alternatively, app_id can be set in url when open the share dialog. Otherwise, the default app id( 966242223397117 ) will be assigned.

Non riesco a capire cosa posso fare... inutile dire che i post del forum in precedenza sono sempre stati pubblicati senza problemi... chi mi aiuta?

Cliccando sulla ultima riga della pagina suddetta del debugger "See this in the share dialog" riesco a risolvere parzialmente il problema, nel senso che si pubblica con la foto che mostra fb, ma è una operazione davvero scomoda e macchinosa...