Problema con Canon FS 100 - POP Forum



Rispondi
Problema con Canon FS 100
  #2 (permalink)  
Vecchio 01-28-2009, 13:36
Rispondi quotando
Tizio non Ŕ in linea
Tizio
Junior Member
Registrato dal: Jan 2009
Messaggi: 3
Scusate ho sbagliato sezione del forum
  #1 (permalink)  
Vecchio 01-28-2009, 13:31
Rispondi quotando
Tizio non Ŕ in linea
Tizio
Junior Member
Registrato dal: Jan 2009
Messaggi: 3

Problema con Canon FS 100

Salve a tutti, sono nuovo del forum e mi sono iscritto in quanto leggendo questo post mi sono reso conto della vostra esperienza nel settore che spero possa essere utile nel risolvere il mio problema...
Ho acquistato qualche mese fa una Canon FS100 dopo aver letto le buone recensioni che la riguardano in giro sul web; premetto che non ho mai avuto una videocamera e non sono un esperto...
Dopo aver girato un p˛ di filmini amatoriali (vacanze, cene etc...), ho provato a montare i vari spezzoni insieme mediante il software in dotazione (pixela)... dopo aver creato il mio bel dvd, me lo sono andato a vedere in tv ed ho scoperto che era inguardabile perchŔ le immagini non sono per niente fluide!! ad ogni minimo movimento della ripresa le immagini "scattano" talmente da rendere quasi impossibile vedere il filmino (durante il montaggio non mi ero accorto di questo fatto sullo schermo del computer, in quanto essendo le immagini in una finestra pi¨ piccola l'effetto era molto meno marcato)..
A questo punto, credendo che il problema fosse nel software mi sono comprato Pinnacle, ma il problema Ŕ rimasto irrisolto.. Al chŔ le ho provate tutte: ho provato a guardare il filmato su tv diverse (pi¨ piccole, pi¨ grosse, lcd e non...), ho provato a cambiare lettore dvd, ho provato a cambiare le impostazioni sulla videocamera, ho provato a cambiare programma di masterizzazione etc...
Sono quasi sicuro che il problema sia dovuto alla videocamera in quanto anche collegando direttamente la videocamera alla tv (subito dopo aver fatto una breve ripresa) si presenta questo scatto continuo delle immagini.
Dopo questo lungo tema vorrei chiedervi:

- Questo problema Ŕ effettivamente un difetto della mia videocamera o vale per tutte le fs 100? O vale per tutte le videocamere di questo taglio di prezzo? O vale solo per le videocamere che registrano su sd?

- Esiste un modo per risolvere il problema? Magari un software che filtra le riprese e le rende pi¨ fluide? (scusate l'ignoranza)..

Attendo con trepidazione una vostra risposta...
Rispondi


Strumenti della discussione
ModalitÓ di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code Ŕ attivo
Le smilies sono attive
Il codice IMG Ŕ attivo
il codice HTML Ŕ disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are attivo



Web Analytics

Content Relevant URLs by vBSEO 3.2.0