Consigli nello sviluppo di un piccolo progetto - POP Forum



Rispondi
Consigli nello sviluppo di un piccolo progetto
  #20 (permalink)  
Vecchio 01-16-2010, 01:04
Rispondi quotando
L'avatar di Marcello Marcello non è in linea
Marcello
Member
Registrato dal: Nov 2009
Messaggi: 42
Ciao , ho fatto una ricerca con google e forse questo articolo può tornarti utile per l'icona di ogni riassunto del post..

Beautiful Post Thumbnails for your Wordpress Blog ~ Coder Plus


per la descrizione devi compilare il campo Tag line nel menù "setting--> general" oppure utilizzare qualche plugin per il SEO

ciao
  #19 (permalink)  
Vecchio 01-15-2010, 21:27
Rispondi quotando
L'avatar di ultrastudio ultrastudio non è in linea
ultrastudio
Member
Registrato dal: Nov 2008
ubicazione: Santa Marinella
Messaggi: 55
Invia un messaggio tremite Skype a ultrastudio
Ciao in allegato trovi la SERP del mio blog (anche questo fatto in Wordpress come il tuo) e come vedi la cosa succede anche a me.

Personalmente non riempo il campo "Riassunto" sotto il post in Wordpress e non uso la plugin All in One SEO Pack di Michael Torbert.

Il problema non è comunque imputabile al Meta Tag Description: nel mio blog non c'è neanche (ma poi perché non c'è?!? Ora non ci dormirò la notte!!!), mentre nel tuo sito è presente regolarmente (anche se hai usato dei doppi apici ed apostrofi non conformi alla codifica UTF-8 del tuo blog).

Screenshot: http://develop.ultrastudio.it/images/SERP.jpg
  #18 (permalink)  
Vecchio 01-15-2010, 17:51
Rispondi quotando
Registrato dal: Jun 2009
Messaggi: 453
Originariamente inviata da Andrea Salaris Visualizza il messaggio
HO un problema ragazzi.
Quando effettuo una ricerca sul Google del mio blog (ancora in fase di costruzione), non riesco a far comparire la descrizione del blog nei risultati, ma compare l'inizio di un post.

Questo è ciò che mi capita:

Allegato 17

Sapreste darmi una mano???

Vi ringrazio
Andrea
Hai usato il meta tag "description"? Di solito il testo che appare nei risultati di ricerca di Google è preso da quello?
  #17 (permalink)  
Vecchio 01-15-2010, 13:53
Rispondi quotando
L'avatar di Andrea Salaris Andrea Salaris non è in linea
Andrea Salaris
POP Member
Registrato dal: Sep 2008
ubicazione: Torino
Messaggi: 177
Invia un messaggio tremite Skype a Andrea Salaris
HO un problema ragazzi.
Quando effettuo una ricerca sul Google del mio blog (ancora in fase di costruzione), non riesco a far comparire la descrizione del blog nei risultati, ma compare l'inizio di un post.

Questo è ciò che mi capita:

2010-01-15_125435.jpg

Sapreste darmi una mano???

Vi ringrazio
Andrea
__________________
Andrea Salaris

www.boxerdog.it


- In Blog There Are No Rules -
  #16 (permalink)  
Vecchio 01-11-2010, 18:32
Rispondi quotando
L'avatar di Andrea Salaris Andrea Salaris non è in linea
Andrea Salaris
POP Member
Registrato dal: Sep 2008
ubicazione: Torino
Messaggi: 177
Invia un messaggio tremite Skype a Andrea Salaris
Hola a tutti,

finalmente dopo tutto questo tempo sono riuscito a modificare il template a mio piacimento.
Vi lascio il link del mio blog e vorrei ricevere le vostre critiche e consigli per migliorarlo.

PS. Ci sono solo due articoli ed è molto vuoto di contenuti, ma cercherò a breve di riempirlo per bene !!!

www.boxerdog.it

FATEVI SENTIRE !!!
__________________
Andrea Salaris

www.boxerdog.it


- In Blog There Are No Rules -
  #15 (permalink)  
Vecchio 12-28-2009, 18:21
Rispondi quotando
L'avatar di Andrea Salaris Andrea Salaris non è in linea
Andrea Salaris
POP Member
Registrato dal: Sep 2008
ubicazione: Torino
Messaggi: 177
Invia un messaggio tremite Skype a Andrea Salaris
Effettuando tale modifica, l'articolo intero scompare e non viene più visualizzato...
non riesco proprio a capire dove viene richiamato il "CONTINUA" in grigio...
__________________
Andrea Salaris

www.boxerdog.it


- In Blog There Are No Rules -
  #14 (permalink)  
Vecchio 12-28-2009, 18:09
Rispondi quotando
L'avatar di ultrastudio ultrastudio non è in linea
ultrastudio
Member
Registrato dal: Nov 2008
ubicazione: Santa Marinella
Messaggi: 55
Invia un messaggio tremite Skype a ultrastudio
Originariamente inviata da Andrea Salaris Visualizza il messaggio
il "CONTINUA A LEGGERE" in azzurro è quello del comando MORE all'interno del post ed è giusto che sia presente, ma il "CONTINUA" in grigio non riesco a toglierlo !!!
Guarda nel file single.php e modifica il rigo 13 da:
codice:
<?php the_content('continue'); ?>
a:
codice:
<?php //the_content('continue'); ?>
salva, aggiorna la pagina e controlla. Se rimane, riporta il rigo 13 del file com'era e cerca il codice del continua a leggere in footer.php.
  #13 (permalink)  
Vecchio 12-28-2009, 17:45
Rispondi quotando
L'avatar di Andrea Salaris Andrea Salaris non è in linea
Andrea Salaris
POP Member
Registrato dal: Sep 2008
ubicazione: Torino
Messaggi: 177
Invia un messaggio tremite Skype a Andrea Salaris
allora il thema è "newsweek" ...
toccando un po' di codice sono riuscito a far visualizzare l'immagine, ma ora mi segna due volte il continua a leggere !!!

2009-12-28_164318.jpg

il "CONTINUA A LEGGERE" in azzurro è quello del comando MORE all'interno del post ed è giusto che sia presente, ma il "CONTINUA" in grigio non riesco a toglierlo !!!
__________________
Andrea Salaris

www.boxerdog.it


- In Blog There Are No Rules -
  #12 (permalink)  
Vecchio 12-28-2009, 16:54
Rispondi quotando
L'avatar di ultrastudio ultrastudio non è in linea
ultrastudio
Member
Registrato dal: Nov 2008
ubicazione: Santa Marinella
Messaggi: 55
Invia un messaggio tremite Skype a ultrastudio
Originariamente inviata da Andrea Salaris Visualizza il messaggio
1) è il CMS di WordPress;
[...]
Ho dato un'occhiata alla pagina della home page e quella del singolo post, ma nella mia ignoranza mi sembrano simili.
Allora, Wordpress lo uso anch'io per il mio blog e quello che mi sembra di capire dalle immagini che hai postato è che stai usando un tema diverso da quelli di dafault, oppure stai usando una specifica widget non standard.
Il problema potrebbe essere:
  • C'è un errore negli indirizzi delle immagini generato per qualche motivo proprio dal tema: visualizzando il codice HTMl della homepage e dell'articolo dovresti facilmente individuare se è presente o meno il tag IMG. Se in homepage non c'è, allora il problema è nel codice PHP.
  • Se hai scaricato un tema i file che lo compongono sono vari e probabilmente il problema si trova lì: ti basta vedere il contenuto della cartella del tema e ricorda che generalmente le funzioni speciali si trovano nel file fuction.php, mentre le stampe a monitor principali si trovano divise tra header.php, index.php e footer.php. Alcuni temi hanno anche dei veri e propri pannelli di amministrazione per effetti e funzioni e potresti magari risolvere il problema da lì, qualora sia stato previsto dal programmatore.
  • Se stai usando una specifica widget (ma mi sembra il caso più remoto), è sufficiente guardare nella cartella wp-contents > plugins, mentre eventuali modifiche alle widget di default sono sotto forma di classi PHP nel file wp-includes > default-widgets.php.
Se usi un tema, segnalami la pagina di quale tema e se posso ci darò uno sguardo.
  #11 (permalink)  
Vecchio 12-28-2009, 16:28
Rispondi quotando
L'avatar di Paolo Guidonia Paolo Guidonia non è in linea
Paolo Guidonia
Senior Member
Registrato dal: Mar 2009
ubicazione: Guidonia Montecelio
Messaggi: 753
Invia un messaggio tremite Skype a Paolo Guidonia
Dipende dal tipo di template.
Nella home mette solo la prima parte del post.

E' probabile che la foto non entri nel preview della home e viene rimossa nella visualizzazione (il div della tua home è di 360px e la foto 340 sembra ma considerati dei padding e dei border potrebbe non entrare).

Potrebbe dipendere da questo o dal codice del template: fai dei test e leggi anche bene le istruzioni del tuo template
__________________
Vivo a Guidonia e suono il pianoforte. Mi piace molto la musica italiana e seguire la musica a Roma. Anche il giornalismo è una mia passione.
Rispondi


Strumenti della discussione
Modalità di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilies sono attive
Il codice IMG è attivo
il codice HTML è disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are attivo



Web Analytics

Content Relevant URLs by vBSEO 3.2.0