POP Forum

POP Forum (http://forum.masternewmedia.it/)
-   Social Network (http://forum.masternewmedia.it/social-network/)
-   -   Facebook non incorpora l'immagine di anteprima (http://forum.masternewmedia.it/social-network/2533-facebook-non-incorpora-limmagine-di-anteprima.html)

Alex Ghezzer 01-10-2016 16:41

Facebook non incorpora l'immagine di anteprima
 
Spero di essere nella sezione giusta... :) da oltre 10 giorni ho un problema che mi tormenta... Facebook non incorpora più le immagini di anteprima dei post del mio forum girovagandoinmontagna.it o .com

Al momento della pubblicazione mostra una sola immagine (di solito si aveva la possibilità di scegliere tra 2/3 selezionate da FB) ma quando si pigia il tasto "pubblica" l'anteprima scompare.

E' un incoveniente davvero fastidioso perché i miei post di escursioni sono basati molto sulle immagini e non avere una anteprima è decisamente penalizzante. Ho cercato di capire la ragione di questo strano comportamento ma non sono riuscito a capirci granché.

Ho trovato on line un debugger di facebook che mi mostra cosa non va ma non riesco a capire cosa esattamente... ci sono due messaggi di errore se capisco bene

https://developers.facebook.com/tool...d-anello%29%2F


Quote:

Error parsing input URL, no data was cached, or no data was scraped
e anche

Quote:

fb:app_id hasn't been included in the meta tags. Specify the app ID so that stories shared to Facebook will be properly attributed to the app. Alternatively, app_id can be set in url when open the share dialog. Otherwise, the default app id( 966242223397117 ) will be assigned.

Non riesco a capire cosa posso fare... inutile dire che i post del forum in precedenza sono sempre stati pubblicati senza problemi... chi mi aiuta?

Cliccando sulla ultima riga della pagina suddetta del debugger "See this in the share dialog" riesco a risolvere parzialmente il problema, nel senso che si pubblica con la foto che mostra fb, ma è una operazione davvero scomoda e macchinosa...

Robin Good 01-11-2016 00:11

FB non mostra l'immagine dei miei articoli: cosa fare
 
Ciao Alex,
mi dispiace che stai avendo questi problemi.

Purtroppo questo parte del Forum non è più aperta al pubblico, e quindi non ci sarà nessuno che potrà venirti a dare una mano.

I miei consigli dopo aver letto le tue note sono:

1. Verifica che la pagina che vuoi condividere su FB abbia questo meta tag (esempio):
<meta property="og:image" content="http://i2.ytimg.com/vi/1F7DKyFt5pY/default.jpg" />

2. Dall'errore riportato dal debugging tool sembra che tu stia usando qualche tool per FB per pubblicare i tuoi contenuti che appaiono senza immagini. Forse devi verificare se c'è qualcosa che non va in quel tool, oppure fare un test postando una tua pagina a mano direttamente su FB e vedendo se il problema scompare.


Questi i miei consigli in merito.



P.S.: In futuro, quando hai domande varie di questo tipo, puoi postarle tutte nell'area Idee e Richieste Varie. Grazie.


Un cordialissimo,


Tutti gli orari sono GMT +2. Attualmente sono le 06:55.


Copyright IKONOS sas 2008-{2}


Content Relevant URLs by vBSEO 3.2.0